Categories
Uncategorized

Apple Releases iOS 14.4.2 — Fixes “Potentially Exploited” Vulnerability

On March 26, 2012, Apple released updates iOS 14.4.2, iPadOS 14.4.2, and watchOS 7.3.3 to fix a serious vulnerability affecting iOS, iPadOS, and watchOS.

The vulnerability affects Apple’s WebKit, which, according to Apple, can cause universal cross-site scripting through the processing of maliciously crafted web content. The vulnerability could be actively exploited.

The vulnerability will be fixed in iOS 12.5.2 for iPhone 6, iPhone 5s, and older iPad models.

Apple is currently in beta testing for the next major update, iOS 14.5. It is believed to include a feature that allows the Apple Watch to unlock the iPhone using Face ID.

Leave a Reply

Your email address will not be published. Required fields are marked *